How To Install PowerShell Version 5.1

Easy365Manager is a snap-in to the AD Users & Computers management tool.

To install Easy365Manager you need to have PowerShell 5.1 installed on your system.

PowerShell 5.1 is installed by default on the following operating systems (and later versions):

  • Windows 10 version 1607
  • Windows Server 2016

If you’re running a prior version of Windows or Windows Server you must install PowerShell 5.1 manually.

Before installing PowerShell 5.1 you should check if it has already been installed. Run the following PowerShell command and check the output:

PS C:\> $PSVersionTable.PSVersion Major Minor Build Revision —– —– —– ——– 5 1 18362 628

If your version of PowerShell is 5.0 or earlier you must download and install the Windows Management Framework 5.1 by following this link:

After clicking the download button you must select the file corresponding to your operating system:

Windows Management Framework 5.1

Once the installation is complete you can restart the installation of Easy365Manager.

Did you like this post? Maybe your friends will too!